十一 13

WebStorm中错误提示:Unresolved function or method require()解决办法

Nodejs项目开发,使用WebStorm工具时,require()函数提示错误:Unresolved function or method require(),完美解决方案。

英文版WebStorm:

File >> Settings >> Languages & Frameworks >> JavaScript >> Libraries >> Download

点击“Download”后等待一小会,在列表中查找“requeuirejs”,点击高亮后,再点击圣诞框下的“Download and Install”,确定,确定,完成。

中文版WebStorm:

文件 >> 设置 >> 语言和框架 >> JavaScript >> Libraries >> Download

点击“Download”后等待一小会,在列表中查找“requeuirejs”,点击高亮后,再点击圣诞框下的“Download and Install”,确定,确定,完成。